UK Monster Owners Club Forum » .: Web Page & Forum :. » Help and Site FAQ's » What device/computer/browser do you use here

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-06-2019, 05:21 PM   #16
Jez900ie
Registered User
 
Jez900ie's Avatar
 
Join Date: Nov 2016
Location: Stoke on Trent
Bike: M900ie
Posts: 573
Laptop / Win 10 / Google Chrome
Occasionally Sony Xperia Compact / Android / Google Chrome

Both work perfectly
__________________
Monsters don't hide under the bed, they sleep inside the shed
Jez900ie is offline   Reply With Quote
Old 12-06-2019, 08:29 PM   #17
Dave G
Imagineer
 
Dave G's Avatar
 
Join Date: Feb 2005
Location: West Kilbride
Bike: S2r
Posts: 950
A pc with W10 and Firefox, and iPad Pro and iPhone using the safari app
__________________
"One machine can do the work of fifty ordinary men. No machine can do the work of one extraordinary man" -Elbert Hubbard
Dave G is offline   Reply With Quote
Old 13-06-2019, 04:37 AM   #18
Char
We're all mad here
 
Char's Avatar
 
Join Date: Aug 2010
Location: Wiltshire
Bike: Other Not a Ducati
Posts: 1,526
Chrome via iPhone

Have seen an improvement in being able to post recently - used to be almost impossible
__________________
If you don't know where you are going any road can take you there
Char is offline   Reply With Quote
Old 13-06-2019, 09:04 AM   #19
slob
.
 
slob's Avatar
 
Join Date: Jul 2003
Location: East London
Bike: Multiple Monsters
Posts: 8,239
find my iphone se more difficult all the time as everything is written with bigger screens in mind now
slob is offline   Reply With Quote
Old 23-06-2019, 06:48 AM   #20
Khanivore
Registered User
 
Khanivore's Avatar
 
Join Date: Nov 2013
Location: Surrey
Bike: M1200R
Posts: 38
iPhone x and safari. Is there a way to improve the experience? Really doesn’t work on mobile at all and it’s stopped me using the site.
Khanivore is offline   Reply With Quote
Old 23-06-2019, 09:03 AM   #21
Ron1000
Registered User
 
Ron1000's Avatar
 
Join Date: Jun 2015
Location: Livingston
Bike: M1100evo
Posts: 430
Iphone & ipad safari. Laptop google chrome.
Ron1000 is offline   Reply With Quote
Old 23-06-2019, 09:13 AM   #22
slob
.
 
slob's Avatar
 
Join Date: Jul 2003
Location: East London
Bike: Multiple Monsters
Posts: 8,239
Amir: can you be more specific about what makes it unusable? apart from the photo size thing on your other post this morning.

Ron: any problems?
slob is offline   Reply With Quote
Old 23-06-2019, 10:59 AM   #23
Khanivore
Registered User
 
Khanivore's Avatar
 
Join Date: Nov 2013
Location: Surrey
Bike: M1200R
Posts: 38
Quote:
Originally Posted by slob View Post
Amir: can you be more specific about what makes it unusable? apart from the photo size thing on your other post this morning.

Ron: any problems?
The forum is being rendered like a desktop on the iPhone screen. Fonts are therefore tiny and the pages are not ‘responsive’ (in web design parlance). For example, to write this response I had to zoom in to the page to see what I’m typing and then drag the screen to the right every few words to see what I’ve typed. At the end of the line I have to drag left again. Makes it really hard to post anything. Same for reading - have to zoom in and to hit the quote button I definitely had to zoom in.

There’s lots of other UI pains but relative to having to zoom in everything else pales in to insignificance. Having a ‘responsive’ site would fix most things I believe. This is meant as constructive feedback and not criticism in any way at all.
Khanivore is offline   Reply With Quote
Old 23-06-2019, 11:05 AM   #24
Khanivore
Registered User
 
Khanivore's Avatar
 
Join Date: Nov 2013
Location: Surrey
Bike: M1200R
Posts: 38
Quote:
Originally Posted by Khanivore View Post
The forum is being rendered like a desktop on the iPhone screen. Fonts are therefore tiny and the pages are not ‘responsive’ (in web design parlance). For example, to write this response I had to zoom in to the page to see what I’m typing and then drag the screen to the right every few words to see what I’ve typed. At the end of the line I have to drag left again. Makes it really hard to post anything. Same for reading - have to zoom in and to hit the quote button I definitely had to zoom in.

There’s lots of other UI pains but relative to having to zoom in everything else pales in to insignificance. Having a ‘responsive’ site would fix most things I believe. This is meant as constructive feedback and not criticism in any way at all.
Here is what I have to do to write a response. As soon as I hit the text entry box the browser zooms in so if I want to see what I’m typing I have to scroll every few words.

Also the fact that the site is using http vs https could be problematic in the future.

For some reason the screenshot is not rendering:

https://imgur.com/a/oEAkmyR


Last edited by Khanivore; 23-06-2019 at 11:07 AM..
Khanivore is offline   Reply With Quote
Old 23-06-2019, 11:06 AM   #25
Khanivore
Registered User
 
Khanivore's Avatar
 
Join Date: Nov 2013
Location: Surrey
Bike: M1200R
Posts: 38
Khanivore is offline   Reply With Quote
Old 23-06-2019, 11:17 AM   #26
Tim88
Registered User
 
Join Date: Mar 2016
Location: London
Bike: M1100evo
Posts: 54
I use a 10 inch Samsung tablet. Android/Chrome. Works perfectly and text size and photos are easy to read. Also sometimes use 15 inch laptop Windows 10/Chrome. Perfectly useable but not as clear and crisp as the tablet, which has a higher resolution screen than the laptop. Tried to use my Moto G5 phone, Android/Chrome, but hard to read without constant zooming. I don't see the point of using a phone with its tiny little screen etc. I want to enjoy the site in comfort from my tablet! (and I dislike Windows and its slow loading and endless updates etc.)
Tim88 is offline   Reply With Quote
Old 23-06-2019, 01:07 PM   #27
Luddite
Registered User
 
Luddite's Avatar
 
Join Date: Aug 2011
Location: Southampton
Bike: M1100evo
Posts: 1,072
Quote:
Originally Posted by Khanivore View Post
Here is what I have to do to write a response. As soon as I hit the text entry box the browser zooms in so if I want to see what I’m typing I have to scroll every few words.
To make it easier, you could do what I do on my Windows Phone. I type my message, add any links/photos and edit it in Notepad (no doubt iPhones have something similar). Then I just copy and paste the whole thing into the message box.

Also, at the bottom of the screen there's a drop down "style chooser" menu. The default seems to be "firestorm". Try it with the alternative "vBulletin 3 style" and see if that makes any difference.
Luddite is offline   Reply With Quote
Old 23-06-2019, 01:14 PM   #28
slob
.
 
slob's Avatar
 
Join Date: Jul 2003
Location: East London
Bike: Multiple Monsters
Posts: 8,239
Thanks for the lengthy response Amir, this is information gathering prior to a forum upgrade. FWIW I spent a couple of decades in IT network & security before becoming so disillusioned with the IT business I moved back to ‘less network, more metalwork’
slob is offline   Reply With Quote
Old 23-06-2019, 07:41 PM   #29
Khanivore
Registered User
 
Khanivore's Avatar
 
Join Date: Nov 2013
Location: Surrey
Bike: M1200R
Posts: 38
Switching to the other style made things worse but was worth a try.

Good idea re typing up responses in a text editor. I’ll do that until the upgrade.
Khanivore is offline   Reply With Quote
Old 01-07-2019, 11:38 PM   #30
Dirty
Bockloks
 
Dirty's Avatar
 
Join Date: Jan 2012
Location: London
Bike: M600
Posts: 4,572
Firefox/etch a sketch
__________________
Wounds heal, chicks dig scars, glory lasts forever


Dirty is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:35 AM.

vBulletin Skins by vBmode.com. Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.