UK Monster Owners Club Forum .: Web Page & Forum :. Help and Site FAQ's » User Accounts

Reply
 
Thread Tools Rate Thread Display Modes
Old 29-08-2013, 08:45 PM   #1
slob
.
 
slob's Avatar
 
Join Date: Jul 2003
Location: East London
Bike: Multiple Monsters
Posts: 8,239
User Accounts

whilst trying to sort out a forum database issue I seem to have trashed Max's user account (Pomp1 is now set to 'guest') If anyone else notices a similar issue please email me
rob{at}ukmonster{dot}co{dot}uk
and I'll see if I can fix it
slob is offline   Reply With Quote
Old 30-08-2013, 10:25 AM   #2
slob
.
 
slob's Avatar
 
Join Date: Jul 2003
Location: East London
Bike: Multiple Monsters
Posts: 8,239
So far:

Pomp1
Dirty
smiffyraf1

anyone else noticed a problem?
slob is offline   Reply With Quote
Old 30-08-2013, 10:58 AM   #3
solomoto
Registered User
 
solomoto's Avatar
 
Join Date: Sep 2012
Location: london
Bike: M1100
Posts: 109
my PM was reset to moderators and contacts only, thats it as far as I know.
__________________
Semper in excreta sumus solum profundum variat.
solomoto is offline   Reply With Quote
Old 04-09-2013, 09:40 PM   #4
Dirty
Bockloks
 
Dirty's Avatar
 
Join Date: Jan 2012
Location: London
Bike: M600
Posts: 4,572
I'm back, thanks for sorting it out Slob. I'm not bothered about any of the stuff that was lost. It's a cathartic experience

1 issue that I'm not sure is related or not. I'm not getting any notification e mails from threads I'm newly following.
Dirty is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:55 PM.

vBulletin Skins by vBmode.com. Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.